Es scheint, dass mehrere PHP-Versionen auf dem System laufen.

Der Webserver (diese Seite) läuft mit Version: 7.3.33-2+0~20220614.96+debian10~1.gbpe53774
Der definierte Befehl aus "other/phpcommand.php" läuft unter Version: 7.4.30

Bitte verwende für beides die gleiche PHP-Version!

Die Version für den Ranksystem-Bot kann in der Datei "other/phpcommand.php" definiert werden. Weitere Informationen und Beispiele können aus der Datei entnommen werden.
Aktuelle Definition aus "other/phpcommand.php":
php
Es kann auch die PHP-Version geändert werden, die der Webserver verwendet. Bitte nutze das World Wide Web, um weitere Hilfe hierfür zu erhalten.

Wir empfehlen, immer die neueste PHP-Version zu verwenden!

Wenn die PHP-Versionen in der Systemumgebung nicht angepasst werden können, es dennoch funktioniert, ist das in Ordnung. Dennoch ist der einzig offziell unterstützte Weg mit einer einzigen PHP-Version für beides!

Der Pfad, wo Sie PHP möglicherweise auf dem Webserver finden:
/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin